Apr 8, 2014

Security Advisory – Security Gap in OpenSSL

Today, a security advisory was released, which points to a security gap in the OpenSSL library. For further information, please visit

https://www.openssl.org/news/secadv_20140407.txt.

OpenLimit is already examining whether or not existing OpenLimit products and customer installations are affected and will contact affected customers directly regarding the outcome of these checks.

Security Advisory – Security Gap in OpenSSL
 OpenLimit
 
 
<script>