ID #1115
Frage: Wird die D-TRUST card 3.0 EU von OpenLimit CC Sign 2.10 unterstützt?

Antwort:

Die Signatursoftware OpenLimit CC Sign 2.10 unterstützt die D-TRUST card 3.0 EU.
Diese Karte ist technisch identisch zur D-TRUST card 3.0.
 
Bitte führen Sie ggf. ein UpdateCheck durch.
(Startmenü / Programme / OpenLimit / Update Check)         
 

 


      D. Scheibner
      2017-11-24 08:41