ID #1106
Frage: Wie lange kann man die OpenLimit 2.5.0.4 einsetzen?

Antwort:

Beachten Sie bitte, dass wir aktuell die Version 2.10 unserer OpenLimit Software auf dem Markt anbieten.
 
Windows 10 wird erst ab der Version OpenLimit SignCubes 2.10 unterstützt.
Windows 8 wird erst ab der Version OpenLimit SignCubes 2.8 unterstützt.
Falls Sie die aktuelle Bundesnotarkammerkarte, ECC-TeleSec-Karte, Datev-Karte oder D-TRUST-Karte im Einsatz haben, diese werden ebenfalls erst ab der Version 2.8 unterstützt.
(Siehe Benutzerdokumentation> Systemvoraussetzung)
 
Die OpenLimit 2.5. kann Signaturen der neu herausgegebenen Userzertifikate nicht mehr vollständig prüfen, da die Trustcenter für die Erzeugung neuer Zertifikate, die Codierung für deren Signatur umgestellt haben.
 
Support wird für diese Version von uns nicht mehr geleistet.
 
Wir empfehlen Ihnen, die aktuelle 2.10 zu erwerben.
 
Bitte beachten Sie die „Prüfung auf Upgradeberechtigung“.
 

      D. Scheibner
      2017-01-20 13:44