ID #1087
Frage: Welche Betriebssysteme werden mit der S-TRUST Sign-it Version 2.5.1.4 unterstützt?

Antwort:

Die folgenden Betriebssysteme werden von der S-TRUST Sign-it Version 2.5.1.4 unterstützt:

  • Windows NT 4.0 ab Service Pack 6.0
  • Windows 2000 ab Service Pack 2.0
  • Windows 2003
  • Windows 2003 64 Bit Edition
  • Windows XP Home und Professional
  • Windows XP 64 Bit Edition
  • Windows XP Tablet PC Edition
  • Windows Vista 32 Bit und 64 Bit
  • Windows 2008
  • Windows 2008 64 Bit Edition
  • Windows 2000 Terminal Server mit Citrix Meta-Frame
  • Windows 2003 Terminal Server mit und ohne Citrix Meta-Frame
  • Windows 2008 Terminal Server
  • Windows 7 32 Bit und 64 Bit

 


      D. Scheibner
      2015-01-30 11:37