ID #1116
Frage: EINGESTELLT: für die OpenLimit-Software 2.8 und älter sind der Support und die Softwarepflege eingestellt.

Antwort:

Bitte beachten Sie, dass wir die Softwarepflege für die Versionen 2.8 und älter zum 30. Juni 2017 eingestellt haben.
 
Aufgrund der europäischen eIDAS-Verordnung (elektronische Identifizierung und Vertrauensdienste für elektronische Transaktionen im Binnenmarkt der Europäischen Union) entsprechen diese Versionen nicht mehr den gesetzlichen Anforderungen. Wir empfehlen Ihnen daher dringend, Ihre Signatursoftware mit einem Upgrade auf den neuesten Stand zu bringen.  
 
Windows10 + Adobe Acrobat Reader DC werden erst ab der OpenLimit SignCubes Version 2.10 unterstützt.  
 
Support können wir für die OpenLimit-Software Version 2.8 und älter daher nicht mehr leisten.  
 
Wir empfehlen Ihnen, die aktuelle 2.10 zu erwerben.
Bitte beachten Sie die „Prüfung auf Upgradeberechtigung“.

      D. Scheibner
      2017-12-20 15:39